
ENVR/GEOG/BIOL 260 – Introduction to Geographic Information Systems 
LAB 1 – Introduction to ArcGIS 

 
Due date:  September 19, 2002 (start of class) 

 
 
NOTE:  This lab is fairly extensive, but there are many instances where I ask you to 
address specific items or questions in your lab write-up. These will be denoted by 
bold face and underlined text. Be sure that you address these items in your write-up, 
as this is where much of your grade will come from! Also, be sure to sign the Honor 
Pledge below and turn in this lab sheet with your write-up. 
 
 
Honor pledge: “I pledge that I have neither received nor given any unauthorized 
assistance during the completion of this work” 

 
Signature:   ________________________________________ 

 
 
 
Introduction 
 
The purpose of this lab is to allow you to become familiar with some of the basic 
functionality of the ArcGIS software package, as well as introduce you to the basic data 
structures that are common to GIS analysis. You will be using the data that can be 
obtained off the Blackboard site for this class in the “Assignments” section (which will 
also contain the PDF file of this document).  
 
While there are many tools that are useful in performing spatial analysis, GIS has 
become the most popular, due to its ability to integrate both spatial (ie, locational) data 
with non-spatial (“attribute”) data. This combination allows for a wide variety of problems 
to be addressed from multiple viewpoints simultaneously, an essential quality for 
detailed spatial problem solving. 
 
 
Data 
 
The data are in “zipped” format, which means you need to “unzip” the data to your 
Zipdisk prior to starting the lab. I suggest you create a folder specifically for this Lab 1 
assignment, and place the data files into that folder. (Proper organization in advance of 
starting any project will make things go much more smoothly later in the course!) The 
data are included in a file called “lab1data.zip”. 
 
The basic vector data unit in ArcGIS is called the “shapefile,” which is actually a term 
used to describe a combination of files that include the spatial and attribute information 
you are seeking to analyze. The basic shapefile structure contains a minimum of three 
files: 
 



• the shapefile itself, containing the spatial data (<filename>.shp) 
• an attribute database file (<filename>.dbf) 
• an index file that helps to “glue” the whole package together (<filename>.shx) 

 
These files must be in the same place for ArcGIS to be able to use the data. Also, it is 
very unwise to attempt to make changes to these files outside ArcGIS (for example, with 
a text editor or a database program), since ArcGIS is expecting a particular structure to 
the files. (You will learn in a later lab how to add attribute data to the shapefile by joining 
the database file to an external database.) 
 
The data you will be using in this lab contains several types of land, hydrologic, and 
cultural features relating to the University of Richmond area, extracted from the main 
City of Richmond data sets. These data are in the form of shapefiles, which means that 
they are immediately importable into ArcGIS without any form of conversion.  
 
In addition, you will have one raster file, containing an aerial photo of the UR campus 
and its surroundings. This file is in the form of a “TIFF” file, which is a common format 
for imagery. 
 
 
LAB PROCEDURES 
 
Part 1. Starting ArcGIS and entering existing data 
 
Much of the basic keystroke information can be found in the Getting to Know ArcGIS 
Desktop book (hereinafter, “GTKAD”). In particular, chapter 2, contains information 
about the desktop interface and its components, and chapters 3 and 4 tell you how to 
add data to, and navigate, the desktop system. 
 
Since you will be using raster imagery in this exercise, you should load the appropriate 
extension, by going to Tools>Extensions…” and clicking on the “Spatial Analyst” 
checkbox. Click OK to continue. 
 
If you do not have your data directory listed when you add you data (“File>Add data…”, 
or by using the equivalent tool on the toolbar), you need to add the directory to the 
Catalog using ArcCatalog. Go to Tools>ArcCatalog to start the ArcCatalog application. 
Use ArcCatalog to add your data folder to the catalog (see chapter 4 of GTKAD). When 
you have finished, add the shapefiles to your table of contents (TOC) using the 
procedures in GTKAD, or simply go back to ArcGIS and use the File>Add Data tool. 
 
You can add multiple shapefiles by holding down the “Control” key while you click on 
the file names. Add all the files which have either a “.shp” or “.tif” extension. 
 
In addition, you may be asked if you want to create “pyramids” when importing the 
image; simply say yes, and continue the loading process. 
 
ArcGIS is constructed along the following lines: Encompassing everything you do in 
ArcGIS is the “map file”, which contains all of the map information you are visualizing, 



as well as any databases you are adding to your data, any layouts you construct, etc. 
Within a map will be one or more “data layers”, each of which contain data that has a 
common projection and coordinate system; in effect, the layers represent individual 
maps that will eventually show up on the final map product.. Each data layer can 
contain files that in turn hold some part of the map, such as a shapefile, a table of 
attributes, and image, etc. This is what the interface should look like when the 
shapefiles are added (the order of your items in the TOC might be different): 
 

  
 
 
 
As you can see, you can have more than one layer going at any time, but remember 
that as far as ArcGIS is concerned, all the layers operate independently of one-another. 
You can determine what sort of data (point, line, polygon, image, etc.) you are looking at 
by right-clicking on the layer name, going to “Properties”, clicking on the “Source” tab, 
and looking at the “geometry” of the file. (Right-clicking brings up a “context-sensitive” 
menu, and provides access to much of the functionality of ArcGIS. You will be doing this 
a lot in this class!) What are the names and types of shapefiles being used in this 
project? 
 
You can rearrange the data in the TOC by dragging them to whatever spot ion the line-
up you choose. Make sure the data are all turned on, and experiment with dragging 
various layers around, and notice how the map changes as a result. 
 



One of the data sets is an air photo of the area in and around the UR campus. Drag the 
air photo to the bottom of the TOC, and turn it on. Notice how the air photo lines up with 
the other data sets. Zoom in to various areas to get a feel for the look and feel of the 
data as they relate to one-another.  
 
In what order are the data displayed? (In other words, which layers are displayed 
“on top” of the map?)  
 
Experiment with the order, and decide which order is most suited for these data. What 
order did you decide on, and why? Is there a relationship between the optimal 
order and the type of data represented by the shapefile?  
 
 
Notice that in the lower part of the map window is a set of coordinates, reflecting the 
location of the cursor in the window. Since the data are already projected and have had 
a coordinate system applied to them, the coordinates you see in the map window 
correspond to the projected coordinates of the location of the cursor, and change as you 
move the mouse around. (More about projections and coordinates in a later lecture.) In 
this case, the data have been projected into a Lambert Conformal Conic customized for 
Virginia, and the Virginia State Plane coordinate system has been established for the 
data. This system has all of its coordinate information displayed in “feet” rather than 
degrees or meters (as is common in unprojected or UTM systems, respectively). In 
addition, the first number represents east coordinates (“easting”), and the second 
represents north coordinates (“northing”). 
 
Use the zoom tools, and zoom in on the University of Richmond campus. What are the 
coordinates for the following features at UR? 
 
East entrance to the Commons from sidewalk: 
 ______________ east, ____________ north 
 
Gazebo on walkway across Westhampton Lake: 
 ______________ east, ____________ north 
 
Center bell tower on Jepson Hall: 

______________ east, ____________ north 
 
Bus stop at east entrance into campus: 

______________ east, ____________ north 
 

Main campus welcome sign at entrance to campus off “Snake Hill”: 
______________ east, ____________ north 
 

 
 
Part 2. Viewing shapefile information 
 
Each of the themes inside a layer can have its appearance altered in the table of 
contents. This is especially helpful when the associated database files contain a variety 



of attribute data that might help you to visualize the data. You can have the layers 
displayed according to some attribute contained in the database file. To do this, double-
click on the layer name in the TOC (or right-click and choose “Properties”), and select 
the “Symbology” tab. Try this for the Pavement Clean Lines layer (“pavecln_ur.shp”) (In 
this case, the layer being used represents the “pavement clean lines,” which are the 
centerlines of all the paved streets in the area.) Click on “Categories”, then click “Unique 
values”, and click on the arrow next to the “Values Field” and choose “ST_type,” which 
contains the type of paved street in a separate legend category. (To make sure that you 
get all the values from this field added to the list, click the “Add all values” button.) How 
many different categories of streets are represented in this file, and how many of 
each type exist in this file? Experiment with changing the colors and line weights for 
some of the themes by double-clicking on the symbol, and choosing the various 
properties being displayed. (Note that you have to hit “Apply” for the changes to take 
affect.) 
 
Go through each of the vector layers, and create an appropriate legend for each 
layer, using the information you discover when navigating the data. (Note that 
you cannot change the color scheme for the raster image, only turn it on and off.) 
Change the naming of each legend category, as well as the name of the layer 
itself, to best describe what you are looking at, using the “Properties” of each 
layer. (In other words, make the map as intuitive as possible for the viewer.)  Note that 
for some data layers, it may be most logical to have only one legend category. Be sure 
to justify in your write-up your decision on categories! 
 
Part 3. Using the Map Layout view. 
 
One of the nice things about ArcGIS is that you can quickly make publication-quality 
maps. When you start working on a project, you are put into the “data” view by default. 
However, you can see how your current map might look by going to View>Layout View. 
In this view, you can click on a map to resize it, reposition it, and add extra map 
elements, such as scale bars, north-arrows, and legends. You can add multiple 
instances of objects, as well; for example, you can add several legends, each reflecting 
a different data element (hydrology, building parcels, etc.) on the map. 
 
For this project, resize your finished map so that it fits neatly on the top portion 
of the layout page. Next, individually add legends for each of the data elements, 
using the legend tool found under Insert>Legends. Make sure you only add one 
legend at a time, since the legend box can get very cluttered otherwise, and remember 
that neatness counts! Accept the defaults when adding the legends, and then resize the 
legend so that it fits well on the page, with sufficient room to add the other legends. Also 
note that under most circumstances, you do not need to add legends if it was not 
appropriate to categorize the elements; for example, do not add a legend for the aerial 
photo. Rearrange all the legends so that things don’t get too messy, and make 
sure they don’t overlap! 
 



 
Part 4.  Exporting the resulting map. 
 
You will often want to make a copy of the images you create in ArcGIS, for use in other 
programs (such as Word, in your lab write-up). To export the map, first make sure that 
you are in the Layout view, then go to File>Export Map. While ArcGIS allows you to 
export the view in several different formats, I recommend using the standard “JPEG” file 
type (not the ArcPress JPEG type, since we do not own a license for ArcPress), as the 
resulting files are (usually) much smaller than the others, and readily recognized by 
Word, PowerPoint, and other programs. Choose “JPEG” as the file type, navigate to the 
folder you want to put the file into, and give it a name. Go to “Options” and choose “300” 
for the image resolution (in general, try to match the image resolution to your output 
device; 300 for most printers, 96 for most displays), and place the “Quality” slider in the 
middle of the range. Click “export” when you have set the proper parameters, and the 
image will be placed in the folder you indicated above. This image can then be inserted 
into a document in MSWord, PowerPoint, etc. When writing up your lab, be sure to 
include this file in your document. (In Word, go to “Insert>Picture>From file…” and 
navigate to your file. Be sure to resize the image to fit well on the page!)  
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